0

Someone told me to take a look at DragonFly BSD recently and I decided to take it for a spin. I downloaded the latest bzip'd ISO from their website and wired that ISO up to a VirtualBox VM.

I checked https://www.linuxquestions.org/questions/%2Absd-17/howto-modern-freebsd-install-vermaden-way-783841/ before posting. Didn't see an answer to the questions below though.

When it booted from ISO, I logged in as the installer user.

It launches a TUI and I basically selected all the defaults. I get to the configuration menu and I noticed that for configuring the network, it's set up for IPv6 by default (and won't accept an IPv4 address without throwing an error) and there's no option (like a checkbox or radio button or something) for using IPv4.

Is there a way at install time to use IPv4 for the network?

There's nothing in the DragonFly BSD documentation for this problem. It just basically describes the TUI's fields... which are defaulting to IPv6 for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.