0

Can someone explain to me the IBM spectre/meltdown patch. According to IBM, for example. bos.mp64 is affected and these levels.

Fileset                 Lower Level  Upper Level KEY 
---------------------------------------------------------
bos.mp                  5.3.12.0     5.3.12.9    key_w_fs
bos.mp64                5.3.12.0     5.3.12.10   key_w_fs
bos.mp64                6.1.9.0      6.1.9.300   key_w_fs
bos.mp64                7.1.4.0      7.1.4.33    key_w_fs
bos.mp64                7.1.5.0      7.1.5.0     key_w_fs
bos.mp64                7.2.0.0      7.2.0.5     key_w_fs
bos.mp64                7.2.1.0      7.2.1.4     key_w_fs
bos.mp64                7.2.2.0      7.2.2.0     key_w_fs

Does this mean only 7.1.4.0 and 7.1.4.33 are affected or everything in between?

  • If you feel like this answered your question, please click the check mark. Thank you! – Jeff Schaller Aug 9 '18 at 18:59
0

It means that the entire range of filesets listed are affected: 7.1.4.0 through 7.1.4.33. The closest official description I can find is at https://www.ibm.com/security/secure-engineering/bulletins.html where it says:

Affected products and versions

The affected products and versions section identifies the names of affected IBM Offerings and the versions of those offerings which are affected by the vulnerabilities identified in the security bulletin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.