6

Debian Testing takes a long time to load. Here is a fragment of the dmesg log. kernel - 4.17

[   11.296697] audit: type=1400 audit(1533745556.133:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cups-browsed" pid=415 comm="apparmor_parser"
[   11.302379] audit: type=1400 audit(1533745556.137:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="libreoffice-senddoc" pid=418 comm="apparmor_parser"
[   11.328331] audit: type=1400 audit(1533745556.165:11): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=417 comm="apparmor_parser"
[   15.831190] IPv6: ADDRCONF(NETDEV_UP): enp1s0: link is not ready
[   15.872149] r8169 0000:01:00.0 enp1s0: link down
[   15.873103] IPv6: ADDRCONF(NETDEV_UP): enp1s0: link is not ready
[   18.614671] r8169 0000:01:00.0 enp1s0: link up
[   18.614687] IPv6: ADDRCONF(NETDEV_CHANGE): enp1s0: link becomes ready
[  105.356953] random: crng init done
[  105.356969] random: 7 urandom warning(s) missed due to ratelimiting

What can I do to correct the situation?

4

I found a solution. The problem was in the generator of entropy. While this bug in the kernel does not eliminate - you need to put additional funds.

sudo apt-get install haveged
sudo systemctl enable haveged
sudo systemctl start haveged
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.