I'm trying to install Firefox Quantum by following what suggested by the user @cas in this question.
Everything goes right till I try to install Firefox by running in the terminal:
$ apt install -t sid firefox
Here I get the following error message:
The following packages have unmet dependencies: firefox :
Depends: libc6 (>= 2.27) but 2.24-11+deb9u3 is to be installed
Depends: zlib1g (>= 1:1.2.11.dfsg) but 1:1.2.8.dfsg-5 is to be installed
E: Unable to correct problems, you have held broken packages.
I tried to solve such issue by browsing on the internet, but nothing done! I thought to remove the package and install those ones again by it seems something unsafe because I got:
0 upgraded, 0 newly installed, 1802 to remove and 0 not upgraded.
After this operation, 4,562 MB disk space will be freed. You are about to do something potentially harmful. To continue type in the phrase 'Yes, do as I say!' ?]
What should I do?