0

I'm having a strange problem on our Linux research computer. My collaborator logs in remotely using TeamViewer to run Mathematica.

We are running RHEL6, TeamViewer 12, and Mathematica 11.

We have been running calculations this way for a year, and had no problems until last month.

What happens is that after some period of time, my collaborator's gnome-session jumps to 100% CPU use. At the same time, the .xsession-error log grows continuously to enormous size--it will fill up the 150 gigs or more if we don't delete it.

If I run tail on the error file, this is what I see: _IceTransSocketUNIXAccept: accept() failed _IceTransSocketUNIXAccept: accept() failed _IceTransSocketUNIXAccept: accept() failed _IceTransSocketUNIXAccept: accept() failed _IceTransSocketUNIXAccept: accept() failed _IceTransSocketUNIXAccept: accept() failed

I tried chmoding the error file to prevent writing to it, but the system just generates a new one. And regardless, the 100% CPU use by gnome-session is massively slowing down the machine.

0

Try restarting dbus when this happens:

service dbus restart
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.