I have a very old PC and i want to bring it back to life.

SPECS: -Pentium 4, 3.00 ghz -1,5 GB RAM -nVidia Geforce GT210, 1GB

I decided to install a stable distro like LINUX MINT XFCE 32-bit. I tried with an USB 4GB FAT32 using three programs "Linux live USB Creator", "ubootnetin" and "Rufus" but with none of this worked. Then I burned a DVD but with no luck. No matter what if i use USB or DVD i get this error when i try to boot. From what I read on forums, I found something about "nomodeset" and i can't modify this because it never gets me to install menu or GRUB loader.

enter image description here

  • 1
    Have you verified that you have a 32-bit, and not a 64-bit, installation / liveCD? – DopeGhoti Aug 3 '18 at 15:22
  • It was 32-bit, for sure. – Alin Croitoru Aug 3 '18 at 16:20

Most of the contemporary Linux distributions/the Linux kernel just do not support a Pentium 4 anymore.

A great alternative is using FreeBSD instead for having a modern supported Unix with regular updates.

see https://www.freebsd.org/

PS. I have got an old netbook from 2009, and I am doing the same thing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.