0

I reinstalled a bunch of GNOME packages for my CentOS 7 desktop and it fixed several issues I was having but now I'm having some weirdness with the escape key. Basically I press the escape key and it launches that app view like OSX mission control.

So every app I'm in when I'm trying to exit a dialog box (like cancelling an auto-complete box in an IDE) it just goes to app switch mode. I tried xmodmap -e 'keycode 9 = ' but it just seemed to completely disable the escape key.I tried xmodmap -e 'keycode 9 = Escape' and it went back to the app-switch behavior. I can't seem to figure out what's causing this key to trigger that view mode.

Any ideas?

0

I finally found in the Tweaks tool under Keyboard and Mouse there's a setting called 'Switch between overview and desktop' which was not assigned to anything. Once I selected an option from the dropdown it released the escape key from the app switch view.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.