1

I am running Manjaro in Virtualbox under Mac OSX host. when I type should it randomly inserts <C-L> at the character l. This happens more frequently if I type quickly, but never occurs if I key in character by character.

This is how it looks like in Vim. At other places, it has the same effect of Ctrl + L (clear text in a terminal, Chrome textbox etc)

I tried clearing all hotkeys in Virtualbox and uncheck Auto Capture Keyboard, disabling error correct in Mac OSX but it does not help. What is causing this weird behavior?

random <C-L> inserted

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.