0

I need to reset router and I just get access with ssh to raspberry in local network with router. I'm trying with elinks and w3m browser but I can't see any option, maybe because the router's control panel is javascript page...

Can you recommend any option to access the option to restart router from the web control panel of the router itself?

Edit: router is provided by Movistar Internet operator. And Movistar offer a access to router through Alejandra web control management. My problem is resolved.

Thanks

closed as off-topic by Kusalananda, Jeff Schaller, Rui F Ribeiro, schily, Stephen Kitt Jul 30 '18 at 13:15

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Kusalananda, Jeff Schaller, Rui F Ribeiro, schily, Stephen Kitt
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Nobody knows what router you have, how it makes its configuration interface available, or what a "reset" of it may mean. Many routers have a reset button (possibly only accessible with the end of a paperclip). Few routers (any?) have the same functionality in its configuration interface. – Kusalananda Jul 30 '18 at 9:34
  • If you want some help, then you will have to re-write more clearly, specify what the router is, explain how the raspberry pi fits in to all this. Show what you have tried (don't just elude to it), and show what happened. – ctrl-alt-delor Jul 30 '18 at 9:36
  • Forgive the lack of information. It is a router of the operator Movistar. I just realized that the operator offers a direct access to the router – crossmax Jul 30 '18 at 10:43
  • This group is about Unix knowlege, not how to deal with routers. – Rui F Ribeiro Jul 30 '18 at 11:23
  • It is usually possible to use the router's web interface with command line tools (curl or wget), but it's different for every router. You may have to examine the page source and/or capture network traffic to find exactly what request to send. See unix.stackexchange.com/questions/11296/… – JigglyNaga Jul 30 '18 at 13:03
0

I had a similar problem before and I fixed it by creating an SSH tunnel using Putty.

  • Hey, it is a good idea! I will remember it for future problems of this kind or another – crossmax Aug 3 '18 at 17:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.