0

I'm using the Dark Theme of the Debian 9 with KDE Plasma 5.8.6, but when I open the Libre Office, this is what I see: enter image description here I think this gradient is very ugly, so I want to change for a solid color, or for another theme that matches with the system.

  • 1
    Look at Tools Options LibreOffice Personalization in the menu – ctac_ Jul 28 '18 at 16:22
  • I already tried that, but I didn't find the settings to change the color of the toolbar. I found the options to change the icons and menus, but not to change the color. – Joao Lucas Jul 28 '18 at 16:26
  • 1
    You can't do that. The WM is responsible for that. You can set only one theme so you must change it. – ctac_ Jul 28 '18 at 16:43
  • I found a way, check my answer. – Joao Lucas Jul 28 '18 at 21:37
0

I found a way to do this look better.

First, I had to install libreoffice-breeze-icons at the Libre Office and set this as the icon theme on Tools > Options > LibreOffice > View > Icon style.

The program will be looking like this: enter image description here

Then, I needed go to Tools > LibreOffice > Options > Accessibility and check the box Automatically detect high contrast mode of operating system.

Now, the program is like this: enter image description here

I found the icon pack in a post on Reddit, and this video helped me to install it at Libre Office.

  • Actually, this causes a problem with the other colors of the program. I'm searching for another way to do this in the moment. – Joao Lucas Jul 29 '18 at 2:49
0

It's a little bit funny, but the best way to fix the problem with the dark theme is just update the LibreOffice.

This is a print screen of the Writer after I updated it to the 6.0.6 version.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.