I have a Virtual Box GUI Version 5.1.14r112924 (Qt5.6.2) with a Guest OS Ubuntu-16.04.2 (64-bit) and as a host OS Windows 7 Enterprise.

My shared folder functionality and the ClipBoard mode used to work, but a few days ago, without an update from any component, the shared folder on my Guest OS was empty, while it was containing a lot of files on my host OS.

I installed the guest additions (5.2.8_KernelUbuntu r120774):

Session Information

And the folder is configured like this:

enter image description here

So the files from my C:/LocalData/Share should be available in /media/sf_Share/ but this is not the case :(

I tried to restart the Guest OS, update the Guest Additions from an ISO image (this also gave troubles):

enter image description here

I already tried to remove the Optical Drive from the Virtual Box and to read it, nothing helped. I could run the ISO from the mounted drive, but this also gave me an issue:

Because it was still mounted I could install it from there but it gave me errors.

What did work be to install them using apt-get:

sudo apt-get install virtualbox-guest-additions-iso

I also made sure that my user is added to the vboxsf group

sudo usermod -G vboxsf -a

And the rights are ok on the folder:

enter image description here

This installed them, but I cannot find a way to access the files on my host OS :(

I put a lot of effort into setting up my guest OS and configuring everything. I want to avoid to start over the config just for not being able to share files and copy text between host and guest OS.

Is there something else I could try?

  • Is the shard folder listed with the mount command on the guest? Aug 3, 2018 at 13:39

1 Answer 1


Were you able to successfully restart the guest os? That is necessary to be able to see sf_Share through the Auto-mount option. In the Guest OS you can run:

sudo mkdir ~/Share
sudo mount -t vboxsf Share ~/Share

to make it available in the guest OS as ~/Share


  • 1
    Thank you! I restarted it, not problems there, but it only worked again after I executed the command: sudo mount -t vboxsf Share /media/sf_Share Thank you for your help.
    – Mathias G.
    Aug 6, 2018 at 13:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .