0

I am using Fedora 11 with VMware Workstation for Unix. I was performing grep command but as it doesn't display highlighted output so i found some commands and tried running them. Code is as below.

export PATH=/usr/bin
exec grep --color=auto --devices=skip "$@"

I added those commands in .bashrc file. After that I tried restarting the terminal but it doesn't open. So I restarted VMWare Workstation and Fedora and then logged in to default user student. But I can't login. It accepts password and again displays the screen of login.

So what is the problem?

  • 1
    Other than the fact that you exit the shell to run grep? – Ignacio Vazquez-Abrams Jul 23 '18 at 8:33
  • I know i copied that command without reading and without knowing meaning of it. My biggest mistake. as I got tired by trying lot of commands to highlight.:( – Dip Jul 23 '18 at 8:39
  • 2
    Now you get to start up in single mode to remove that line. – Ignacio Vazquez-Abrams Jul 23 '18 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.