0

Posted in order to provide the answer.


I have a good experience with LXQt desktop environment installed on top of Kubuntu 18.04, but it still has some odd features - about which it is not that easy as for other desktops to gather information on the internet.

  • When waking from suspend an odd message appears saying "xscreensaver not installed or not working" - and I cannot get rid of it (I can dismiss it but it comes back next time).

  • Installing xscreensaver, it locks the screen and asks for password when waking the system from sleep state.

How to stop screen-locking upon suspend?

2

At least in the case described above xscreensaver was used as a screen locker.

If a screen locker is not installed, the system asks for it - unless screen locking is disabled from LXQt > Preferences > LXQt Settings > Session Settings > Lock screen before suspending/hibernating - by un-checking the box there.

enter image description here

Source: https://wiki.archlinux.org/index.php/LXQt

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy