I am currently building a custom embedded project for which I need to display Fedora 11 on a small screen 800*480 pixels.

Can anyone one suggest to me a way of doing it. I tried to change the .conf file of xorg server but it is of no help.

Also it is not updating. Also can anyone tell how to update the packages as currently package updating is not working.

  • Fedora 11 is very old and unmaintained; can't you use a newer version? – Renan Aug 17 '12 at 17:28

Fedora 11's support ended on 2010-06-25. That is why you aren't getting software updates. Try using a supported version of Fedora (16 or 17).

You might be able to create a file in /etc/X11/xorg.conf.d/ with this as the contents:

Section "Screen"
    Identifier "Screen0"
    Device     "Videocard0"
    Monitor    "Monitor0"
    SubSection "Display"
        Modes "800x480"

I'm not sure if F11 supported the /etc/X11/xorg.conf.d directory, you might need to put that in your /etc/X11/xorg.conf if not.

  • tried this but not working i am working on a custom build linux fedora 11 from [link](timesys.com )also its does not support bios it works on BLDK (INtel boot loader development kit) i cannot install another os on it... also the above solution didnt worked for me ....Suggest any other method please... – psycic Aug 17 '12 at 17:58
  • Are you trying to get X to work at that resolution? Or just the console? – jsbillings Aug 17 '12 at 18:01
  • Also, why aren't you asking timesys for help, if you're stuck using their outdated image? – jsbillings Aug 17 '12 at 18:02
  • Timesys has bad customer support :-( . yes i am trying to get X to work to work at that resolution – psycic Aug 17 '12 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.