1

I have CentOS 7.3.1611 installed and there I have Icewarp mail-server installed.

When the firewall is stopped, I can connect in my web browser to the admin console, but if it is started then I can't connect to this web console. I probably have to add a rule for this address: http://random.random.net (or https). Maybe is just needed enable ports 80 and 443 which are for http/s?

How to solve this issue or state how add this firewall rule?

  • 2
    what are you connecting to on which protocol on which port ? what is your current firewall ? what is its current configuration, it's impossible to help without a bit of background here. – Kiwy Jul 19 '18 at 12:46
1

stackoverflow.com: Open firewall port on CentOS 7

For you, most likely:

firewall-cmd --zone=public --add-port=443/tcp --permanent
|improve this answer|||||
  • Thank You. Can You ale please tell me how I can disable this rule if I will need it? – Miroslav Král Jul 19 '18 at 13:22
  • firewall-cmd --zone=public --remove-port=443/tcp --permanent – slm Jul 19 '18 at 14:29
  • or just don't use the --permanent option, then the next firewall restart (eg: in reboot) will remove this rule. – redseven Jul 19 '18 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.