0

Is there a way to reduce the lag between psychically moving the mouse until it moves on the screen?

I'm using Manjaro KDE Edition (17.1.10).

1
  • the lag of the mouse disappear when using 120hz screen or more, it wasn't syncing to 60hz appeared as a lag
    – R Mat
    Commented Dec 5, 2021 at 23:15

1 Answer 1

1

IN KDE you should be able to adjust the various speed settings pertaining to the mouse. I found this tutorial titled: how to configure mouse speed and acceleration in kde (k desktop env) which demonstrates in the GUI how one would adjust these mouse settings.

 ss01

If you'd like additional insights into how to tweak/tune the mouse take a look at this U&L Q&A titled: How can I set mouse sensitivity, not just mouse acceleration?.

Steps

From the first tutorial that I linked to:

In KDE, you can find the mouse configuration in System Settings. Open System Settings and then navigate to Hardware Section, and then Input Devices. Select Mouse on the left hand side menu. Now click on the Advanced tab on the right hand side panel.

4
  • Im looking for more direct answer, i don't have much experience with Linux to be able to research
    – R Mat
    Commented Jul 16, 2018 at 15:25
  • @RMat - understood. The links I mentioned show how to open the System Settings and then navigate from there. Take a look at this video and see if helps you in finding the System Settings area - youtube.com/watch?v=qZvWiBa68CI.
    – slm
    Commented Jul 16, 2018 at 15:27
  • Is that a KDE UI to the X mouse driver, or do those settings apply only to KDE applications ? Commented Jan 21, 2019 at 14:12
  • 1
    @Jean-MarcLiotier - I suspect just KDE.
    – slm
    Commented Jan 21, 2019 at 14:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .