1

I'm facing the most bizarre issue all of a sudden...

I turned on my Fujitsu Siemens Amilo laptop with 2GB RAM, booting into my Linux Mint Rosa 17.3 MATE. While the computer began booting, I went to do something else, then came back to find the desktop screen, the mouse pointer in the middle, as normal, yet it was completely frozen.

I thought, "OK, odd", but rebooted (w/ hard reset). I began working normally, opening the browser, typing, then all of a sudden, again the same issue. Let me underline, that when I say "freezes", I really mean it's entirely unresponsive, not just lagging or anything. Also, it happens regardless of whether there are demanding tasks running or it's on idle.

To cut the long story short, I tried several things but nothing helped, so I thought to just install the OS anew. Well, guess what? The same problem persists! I tried on different HD partitions, with the same result.

Then I tried again with other distros (among them Lubuntu and Xubuntu 14.04) even without installing on the hard drive. Nop, same thing.

I suspect something related to the motherboard (being the only common denominator), but for the life of me, I can't understand why it takes a set amount of time for the problem to appear.

Any ideas? Any possibility it's not the MB? At first I suspected the HD, but how could that be possible with a live USB?

closed as off-topic by Rui F Ribeiro, schily, Jesse_b, Christopher, jayhendren Jul 6 '18 at 22:08

  • This question does not appear to be about Unix or Linux within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • If you start playing any audio, does the audio stop as well when the system freezes? – MoonRunestar Jul 6 '18 at 11:13
  • Actually yes, on one occasion that a YouTube video was playing, audio stopped immediately. – Digital Dracula Jul 6 '18 at 11:19
  • 8
    A machine that hard locks inexplicably regardless of what is running, indicates a hardware problem. When the system runs for a bit before freezing it may be related to temperature, either because of heat buildup (clean the dust and dirt inside) or a component that fails when it reaches normal operating temperature levels. Start by cleaning the machine thoroughly, looking for blown capacitors while you're at it. If that doesn't help, something is really broken inside. – Mioriin Jul 6 '18 at 11:43
  • 4
    I'm voting to close this question as off-topic because it appears to be a hardware issue. – Jesse_b Jul 6 '18 at 17:50
  • 1
    If you leave watch sensors running, what are the temps when the machine locks? (sensors is part of lmsensors) – KJ4IPS Jul 6 '18 at 18:03