1

I have fedora 28 and windows as dual boot but after updating some packages in fedora my machine now won't boot. I also can't boot into recovery mode as the same problem persists. These are the error messages, can anyone please explain how to resolve this issue without wiping my machine?

enter image description here

  • Pretty much all solutions involves upgrading your BIOS when you have this kind of "fatal" ACPI error with AE_NOT_FOUNT - bugzilla.redhat.com/show_bug.cgi?id=491588 - Is there a way you could boot Windows and make the BIOS upgrade?(or create a FreeDOS USB disk and upgrade your bios as pointed out by some Dell hardware documentation)... – user34720 Jun 26 '18 at 11:09
  • I have booted from Windows, updated the BIOS and tried to boot from Fedora but the same error is present. I will have a look at trying to to create a FreeDOS USB disk. – Walshe_d Jun 27 '18 at 9:37
  • I just updated by BIOS using the FreeDOS USB disk and it has changed nothing. My BIOS is now 2.8.1 – Walshe_d Jun 27 '18 at 9:55
  • And the message about the ACPI error remains the same? You could also check if there is something wrong with this last radeon module update by editing your grub entry before boot and adding modprobe.blacklist=radeon at the end of the linux line - docs.fedoraproject.org/f27/system-administrators-guide/… – user34720 Jun 27 '18 at 11:45
  • Yes the error remains the same. I have just followed those steps and now it only has the first 4 errors in the above picture. The radeon related errors are gone. – Walshe_d Jun 27 '18 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.