1

In my windows 7, I've installed the VirtualBox 5.2.12. Then the Ubuntu 18.04 is installed. The first several times rebooting work properly. But suddenly from one time of the rebooting, The Ubuntu cannot go to login page and hang on the logo loading page forever. No matter how I try from now on, it always stops there.enter image description here The only workaround I can find by the recovery mode which works properly except I can't modify the screen resolution.

I've configured my virtual box to use maximum video memory which is 128MB and check the Enable 3D Acceleration. As well, the memory is 11GB and CPU is 4

Update 1

I want to be able to boot my Ubuntu properly but I can’t because it always stops at the logo page. I’m not sure how to debug this problem either, like check the log (this logo page doesn’t give any log) to figure out the reason.

Solution

So the problem is the logo page (Or so called splash page) itself. After disabling this page, everything works properly.

I resolved it by follow the @Kiwy 's comment and another posted thread:

  1. Steps to disable splash screen temporarily
  2. Steps to disable splash screen permanently

closed as unclear what you're asking by Rui F Ribeiro, schily, Romeo Ninov, Archemar, Kiwy Jun 25 '18 at 7:13

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Try to disable 3D acceleration and use default virtual hardware. – Ortomala Lokni Jun 24 '18 at 19:56
  • @Ortomala Lokni, I tried to disable the 3D acceleration and is using default hardware, but it still doesn’t work. – Zingoer Jun 25 '18 at 11:56
  • 1
    askubuntu.com/q/33416/93232 try from recovery to disable quiet boot and remove the splash screen you will see more information. you can also type escape when you see the splash screen I think (but not sure). – Kiwy Jun 25 '18 at 12:23
  • 1
    @Kiwy Thank you so much! That is the exact problem. After I removed the quite splash from grub. All works properly now! – Zingoer Jun 25 '18 at 13:55
  • 1
    @Kiwy, thanks again for the reply. Disabling splash screen do resolve my problem and I can go to login page now. – Zingoer Jun 25 '18 at 15:05

Browse other questions tagged or ask your own question.