2

I'm trying to run Clear Linux in a VM. I've tried the vmdk image and installation image in both VMware Player and Virtualbox without success

In VMware Player it always hang up forever on startup after these lines

kvm: no hardware suport
rtc_cmos rtc_cmos: nvmem registration failed
intel_powerclamp: CPU does not support MWAIT

In Virtualbox it passes that step and I've added the userspace and run all console applications successfully.

But when I tried starting gdm it failed. After systemctl start gdm the TTY1 shows the prompt again and I can type commands into it, but the letters I type enter randomly into the TTY1 and TTY7 , and the CPU usage is high. If I change to other TTYs the same thing happen, some characters go into the current TTY and some into TTY7, but nothing is shown on TTY7. It's very hard to type but if I managed to finish the command then I got some messages like this

(gedit:15567): Gtk-WARNING **: 14:41:28:350: cannot open display:

If I run startx or startxfce4 directly then I got the following error messages

xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error

My CPU is i5-7200U. Does anyone know how to fix this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.