1

I have been using Ubuntu since Ubuntu 11.10 came out. I was very satisfied with how Ubuntu has evolved over the past few years, but now I would like to try out Fedora 17 since that has been out for a while simply for a change. I first had Windows 7 and Ubuntu on a dual boot; however, I got rid of the dual boot and installed Ubuntu 12.04 (32-bit recommendation) from a CD as my primary operating system. My problem is, now that Ubuntu 12.04 LTS is my primary operating system, how can I install Fedora 17 in its place?

I downloaded the Fedora 17 iso file (64-bit) and installed it on both a CD and USB, but I cannot get it to run from either. I investigated the problem and tried going into my BIOS by pressing f2 to make the USB the primary boot; however, this didn't work either. When I put the USB first in boot order, I receive a message that states "bootmgr is missing, press ctl+alt+del to restart". I've searched all over the internet in hopes of figuring out a way to fix this, but to no avail. Also, I have tried pressing f12 to pick the CD to boot from, but this option is nonexistent (I remember when I had Windows 7 that it was an option though).

I'm working with a Lenovo Ideapad Z560. I want to remove Ubuntu 12.04 LTS from my laptop completely and replace it with Fedora 17; I do not want a dual boot of Fedora and Ubuntu.

  • "I first had Windows 7 and Ubuntu on a dual boot; however, I got rid of the dual boot and installed Ubuntu 12.04" - how did you remove Windows? Did you do it properly, i.e., formatting the Windows partitions so that nothing will be left of it? I just found this page which says that the bootmgr error results from a broken Windows installation. Perhaps this might be the case? ehow.com/info_12147686_bootmgr-ubuntu-missing.html – Anju Fabulina Aug 8 '12 at 7:11
  • 1
    How did you "install the ISO to Cd and USB"? If this part is not done correctly, the medium will not boot. – Tim Aug 8 '12 at 15:57
  • If you're using 'unetbootin', it won't work for Fedora. Try using the Fedora Documentation for best results. fedoraproject.org/wiki/How_to_create_and_use_Live_USB – jsbillings Aug 8 '12 at 17:35
  • 1
    I've manually created a multi-boot live USB drive, installed Fedora 17, Fedora 18 beta-TC7, Ubuntu 12.10, CentOS 6.3, SystemRescueCD, PartedMagic etc... with no problem. Like @Tim asked, how did you installed to CD/USB? – LiuYan 刘研 Nov 7 '12 at 1:42
  • Did you check the downloaded ISO image? – vonbrand Jan 29 '13 at 11:55
1

From what you're saying your CD isn't bootable. When you load the CD in a drive of a working system, do you see a single .ISO file, or many files and folders resulting from the burning of the ISO image? If you see the former, you have not properly created your boot device.

Have you also tried booting your CD and USB on a different machine? If it works, the problem lies with your system, if it doesn't the problem lies with your drives.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.