0

I wrote clear command on the reset and run command option Edit-->Preference-->command (something I do not remember) After this the terminal never opens when I try opening the command prompt. Do not know how to solve this.

1

If you do not remember exactly what you changed, then probably the simplest solution is to reset everything under the /org/gnome/terminal/ schema.

In the absence of a working gnome-terminal, you will need to use an alternate terminal (such as xterm) if one is installed, or the Command Runner which should be accessible via keyboard shortcut Alt+F2

Then type

dconf reset -f /org/gnome/terminal/
0

In addition to @steeldriver answer you could set use-custom-command to false (instead of reset all gnome settings). Adapt the profile UID before run the command below.

dconf write /org/gnome/terminal/legacy/profiles:/:b1dcc9dd-5262-4d8d-a863-c897e6d979b9/use-custom-command false

If you have multiple profiles and you don't know which one to select, read the custom-command value for each of them.

dconf read /org/gnome/terminal/legacy/profiles:/:b1dcc9dd-5262-4d8d-a863-c897e6d979b9/custom-command

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.