0

During installation of a windows app using Wine 3.8, the app tries to install vcredist_x86_2013 along the way and after some time installation reverts everything and says it could not install the app. The process of installation fails after the followings status: enter image description here

I installed vcredist using:

winetricks -q vcrun2013

Then, I tried to install the program again. It tried to install vcredist again as shown in the screenshot. But it again failed to install saying it could not install the program. Is there a way to bypass vcredist installation or give access to the installer to install vcredist? How can I fix this? Is there any workaround to install the program? Thanks!

0

This was a system problem. I needed to reinstall Wine. First, make sure you delete all wine related files and its dependencies. Then install the new version (3.8 in my case). In winecfg, set gdiplus to native then buildin. Install vcrun2013 by winetricks vcrun2013. Then running the setup.exe will install the program with no issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.