0

For some reason whenever the computer suspends it locks the session and I have to log back in. I'm trying to configure my own lockscreen so this is undesired. Lightlocker is installed but disabled. The behaviour occurs both when closing the lid or suspending manually with systemd or gnome.

Edit: narrowed it down to it being just lightdm. GDM does not lock on its own.

  • Check the privacysection of the Gnome Settings Manager. – Mioriin May 20 '18 at 22:17
  • @Mioriin didn't fix it, but thanks for the suggestion – der_Fidelis May 21 '18 at 7:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.