1

I was tweaking gnome with the gnome tweak tool and suddenly a bar appeared at the bottom of the screen. See picture: enter image description here It's the bar with Alanis Morissette and Lightweight Django.

I've installed some shell extensions. I suspect shellshape could be the culprit, but I find no settings in it regarding this.

I also tried toggling the gnome extension 'windows list', but that didn't work either.

Another gnome extension, TaskBAr, is not installed.

1

That's a standard Gnome Classic feature.

Make sure the Gnome shell extension Window List is disable.

Then, just log out from your user account, and by the settings (look for a gear) choose Gnome instead of Gnome Classics.

0

Hover the mouse over the panel on free space, press Alt + right mouse (for me it is Alt but it may be Ctrl, Ctrl+Super, try also with no modifier). One of the options is "Delete this panel", or look at "Properties" and choose appropriate settings.

enter image description here

  • Nope, none of these worked. – janis verdi May 17 '18 at 18:37
  • that is, you get this menu but no options works, or you don't get the menu? – Andra May 17 '18 at 18:40
  • I don't get the menu, no matter what combination of alt/ctrl/super and right clicks. – janis verdi May 17 '18 at 18:44
  • Alt+Windows+right mouse ? Win/Super. And you should click on free space on the panel. – Andra May 17 '18 at 19:00
  • Yes I tried this and nothing, but maybe this keys are configured for something else. – janis verdi May 17 '18 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.