0

I am putting together a system with 3 hard drives and an SSD. The motherboard detect the hard drives, but not the SSD. I've swapped data cables, power cables and there is no change.

The motherboard is a dated board, a PC chips p17g.

I have tried several different SSD, and it will not detect any of them. However if I use a USB converter, the SSD is recognized right away through the USB interface.

The target system will be slackware, however this problem is really a hardware problem. Has anyone had anything similar?

  • 1
    This has nothing to do with UNIX I guess. Better ask in the specialized hardware forums. The mobo may need a new BIOS if it exists, or it may just not work with SSDs and that will be the end of it. – ajeh May 12 '18 at 23:26
  • Perhaps the SSD is broken... it should look like a run-of-the-mill disk to the mobo. – vonbrand May 17 '18 at 17:19
  • The SSD works fine on other systems, and I tried several other SSDs. Eventually, I booted up the OS form a hard drive, and sometimes it recognized the SSD, and other times it didn't. I am curious as to why, but the game will change, as I have decided to swap in yet another MB. – mongo May 17 '18 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.