0

Oracle Virtual Box Debian. I'm trying to do a samba share like this:

[share]
comment = test
path = /home/share
browseable = yes
writeable = yes
read only = no

Then I go to Browse Network -> MyPc -> [share] and try to create anything. I'm getting the "Persmission denied" error. Samba user was created. Home options = read only = no, browseable = yes, create and directory mask = 777. Also I tried to do follow symlinks / wide links and those 2 weren't working too. Tried to do it outside home too, still nothing. Don't know what to do there. Thanks for any help.

0

You need to state 'security = share' in the [global] paragraph if you want to share it with everyone. I just don't find the page I got that from, sorry.

EDIT: Here it is: https://serverfault.com/questions/470650/samba-configuration-for-public-shares#494861

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.