0

When I was trying to upgrade PHP version in amazon web server I got this kind of error. I'm trying to up upgrade PHP version 5.6 to 7.0 in amazon web server and I am using to putty to upgrade.

[root@cpanel ec2-user]# sudo yum remove PHP

Loaded plugins: priorities, universal-hooks, update-motd, upgrade-helper
No Match for argument: PHP
No Packages marked for removal 
0

we should give proper package name.First check which version of php installed.

rpm -qa php*

check the package installed and remove it.

yum remove rh-php56

or

rpm -Uvh --nodeps php-<version>.rpm

  • Hi, thank you for your answer. I try it many times but same error. – sujith May 4 '18 at 14:07
  • share the output of rpm -qa php* – msp9011 May 4 '18 at 14:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.