0

During boot ptocess i receive a message firmware: failed to load rtl_nic/rtl8168g-3.fw (-2) and boot stops. I cant do anything.

  • 1
    That's almost certainly not the problem, since that should still let you boot (albeit without network). Have you tried booting in recovery mode? – Chiraag May 3 '18 at 17:15
  • I tried recovery mode, then i choose the default mode but the same error is appeared again. Please note that i am relatively new on linux – dimitris tseggenes May 3 '18 at 17:30
  • unix.stackexchange.com/questions/384403/… > – user8779 May 3 '18 at 19:09
  • @dimt172z So do you mean recovery mode works but default mode doesn't? – Chiraag May 3 '18 at 23:33
  • 1
    Yes, i can only use recovery mode as a terminal. I tried to install via terminal the firmware-realtec but is doesn't work. It seems that i have a network problem. – dimitris tseggenes May 4 '18 at 3:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.