2

I have migrated yesterday from Windows to Linux. At first, I installed ElementaryOS. After ~2mins of browsing web and setting things up, the PC froze; I had to restart it. It happened every time I booted it up. I then reinstalled to Fedora, same thing. Arch Linux, same thing (not in console, only after setting up the desktop environment). So I decided I would run MemTest86+ to see if there is something wrong with the memory. After 1 hour and few minutes, MemTest86+ froze too; it didn't work, I couldn't do anything, but the "+" sign in the upper left corner kept blinking, which was weird.

Would you have any suggestions on what could be the cause of this?

  • 2
    That sounds like a hardware issue. Have you checked hardware temperatures? – dsstorefile1 Apr 30 '18 at 8:35
  • @dsstorefile1 I haven't. How should I do that when I can't even fire up OS? Or open up the case and check manually? – Kipko Apr 30 '18 at 8:37
  • Your question says Arch works in the console, so you could check temperatures from there. – dsstorefile1 Apr 30 '18 at 8:40
  • 1
    @dsstorefile1 ok, i just tried it. Everything was well within the range when it froze (cpu at around 35C). I also tried plugging it another keyboard/mouse, but they just started blinking but did not work. – Kipko Apr 30 '18 at 9:08
  • 2
    If the keyboard lights blink on and off repeatedly that often means the kernel tanked. I'll let someone else answer with further instructions. – dsstorefile1 Apr 30 '18 at 9:10
0

Judging from my own bad experiance, the reason might be the driver for the graphics card.

I would suggest that you try to change the drives for the GPU, especially if it is Nvidia GPU.

For me the proprietary Nvidia driver solved the similar issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.