20

I'm trying to use Remmina on Ubuntu to remote into one of the servers at my work. However, after entering the connection information in I get the following error:

"You requested an H264 GFX mode for ser X@X.com, but your libfreedp does not support H264. Please check colour depth settings."

I am quite new to Ubuntu in general so I am not really sure what to do about the above error.

Could anybody help me out?

Cheers

16

quoting from the following link:

in the profile Basic settings, change the colour depth untill you find the one that is supported by your server.

from that link

remmina issue explained

  • 1
    Great - will give it a try. Cheers! – Adam Turner Apr 30 '18 at 8:05
  • 1
    link is dead (404), but answer worked on Ubuntu 18.04. – Roland Jun 21 '18 at 8:20
  • i have updated the link, now it works. – D'Arcy Nader Jun 21 '18 at 8:27
0

In my case GFX RFX (32bpp) fixed the issue

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.