0

I' m trying to install Arch Linux to my disk, and created USB installer with rufus. But when I tried to start from the USB, it failed with description: ERROR: '/dev/disk/by-label/ARCH_201804' device did not show up after 30 seconds... Then the bash drop into a "[rootfs ]" command line which (seemingly) ooperates fine. I 've made sure the name of the USB installer is "ARCH_201804", but the error still occured. How can I fix the problem? Please help.

  • I've tried in the past with 2018.3 and it didn't work...ever. I switched and used Etcher and everything worked! Try that one... – x80486 Apr 28 '18 at 0:50
  • Tried. No luck. – user288208 Apr 28 '18 at 6:15
  • 2
    I've seen this over and over. Rufus creates unbootable media a lot of the time. Never the less the Arch Wiki mentions it: wiki.archlinux.org/index.php/USB_flash_installation_media and that you should use DD image mode when copying. – jdwolf Apr 29 '18 at 1:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.