-1

Hello I'm new to all this so please bare with me. I'm in the works of building a lighting node, and run the command [sudo mount -a] I get this error saying my UUID I can't be found.

Can someone please help?

enter image description here

  • 1
    There is no necessary post images. It's better to put commands in code block instead. – Yurij Goncharuk Apr 25 '18 at 12:28
0

You've formatted the filesystem with the command:

$ sudo mkfs.ext4 /dev/sda1

and the output of the command above shows the new UUID. ( starting with b4cba65a - ....).

  • Yes I've done that but when I run [sudo mount -a] it keeps saying it can find it – Bitcoin Vegan Apr 25 '18 at 18:19
  • update the new UUID in /etc/fstab and check if there is a line containing the old one. that's what says the output error. – D'Arcy Nader Apr 25 '18 at 18:24
  • I ran /etc/fstab i got a new UUID, and ran the same command checked fstab and placed the new UUID and got this message. – Bitcoin Vegan Apr 26 '18 at 3:34
  • 'proc /proc proc defaults 0 0 PARTUUID=342adec0-01 /boot vfat defaults 0 2 PARTUUID=342adec0-02 / ext4 defaults,noatime 0 1 # a swapfile is not a swap partition, no line here # use dphys-swapfile swap[on|off] for that UUID=1ce33383-7e3a-46ca-9d0e-a1d19d680d25 /mnt/hdd ext4 noexec,defaults 0 0' – Bitcoin Vegan Apr 26 '18 at 3:35
  • did you format the / partition? run df -h and post the output – D'Arcy Nader Apr 26 '18 at 4:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.