0

Using Debian buster and Gnome 3.

I have two displays, then 8 corners.

1------2|3-----4
|       |      |     
|       |      |
5------6|7-----8

The hot corners launching the activities menu are 1 and 3 and it results annoying. Is there a way to disable 3 but not 1? The extensiont hot-corn-dog only has four corners, so each monitor have the same individual behavior even though they make up and extended screen.

Thanks a lot!

  • Related: unix.stackexchange.com/questions/196541/… – Francisco Apr 27 '18 at 14:26
  • Possible duplicate of Remove/Disable hot corner – Francisco Apr 27 '18 at 14:26
  • Does the suggested duplicate disable all hot corners or just the ones that aren't corners (as it were)? – roaima Apr 28 '18 at 11:33
  • @Francisco This disables the hot corner, but it does the same in all the monitors. So by disabling top left, I am disabling 1) and 3). Which is exactly what I am trying to avoid. – ARamirez Apr 28 '18 at 15:42
  • Then I suppose you could have a look at the code for that extensions and change it to fit what you want... other than that, I don't think GNOME permits it out-of-the-box, sadly. – Francisco Apr 29 '18 at 10:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.