1

Dear Unix and Linux Community,

I would like to use my hotmail account through alpine. I am using the POP3 protocol, and I am able to access the email from my Inbox.

However, I am unable to send any email directly through alpine. Upon trying to send an email, I obtain the following message:

   [Sending mail |      100%    |]
   [Mail not sent. Sending error: 250 2.0.0 Resetting]

I am currently accessing the following SMTP server:

    smtp-mail.outlook.com:587/pop3/[email protected]

I have also tried port 25 to no avail. Occasionally it gets stuck, displaying the following:

    [Sending mail |      0%    |]

Using the TLS encryption explicitly gives the same error message:

    smtp-mail.outlook.com:587/[email protected]/tls

since TLS is implemented by default.

Any suggestions?

1
  • Sending error: 250 means authentication error. Commented Apr 16, 2018 at 20:20

2 Answers 2

1

change the customized headers field or it won't work. quoting from Alpine Faq:

From Alpine's [M]AIN MENU, choose [S]etup, then [C]onfig. Move down to the Customized Headers option. Press "A Add Value". Use the format:

    From: "My Real Name" <[email protected]>

although i used the key C ( means change values ) to change the value and W ( where is ) to find customized headers faster.

7
  • I forgot to add that I had already tried that one. Using smtp-mail.outlook.com:587/[email protected]/tls gives the same error message as stated in the question. According to [this] (washington.edu/alpine/tech-notes/config-notes.html), the tls encryption is used by default. By adding it explicitly ones just makes sure that in the case the communication fails no insecure connection is tried. Commented Apr 16, 2018 at 22:06
  • i think it's better to edit your question and add that. Commented Apr 17, 2018 at 7:01
  • Done. Do you have any other idea on what could cause the problem? Commented Apr 17, 2018 at 10:16
  • yes i have, i did it. i'm editing the answer right now. Commented Apr 18, 2018 at 19:38
  • It worked! Thanks for your time. Do you know what was Alpine doing? I thought the [email protected] string in the SMTP server specification was enough. Commented Apr 19, 2018 at 7:17
0

I got "Mail not sent. Sending error: 250" from the alpine e-mail program today. After much ado, I discovered that one of the lines of the e-mail (composed with linux's visual editor vi) exceeded an e-mail line-length limit (1000 characters or so). I broke the line in half, and the e-mail went just fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .