0

Dear Unix and Linux Community,

I would like to use my hotmail account through alpine. I am using the POP3 protocol, and I am able to access the email from my Inbox.

However, I am unable to send any email directly through alpine. Upon trying to send an email, I obtain the following message:

   [Sending mail |      100%    |]
   [Mail not sent. Sending error: 250 2.0.0 Resetting]

I am currently accessing the following SMTP server:

    smtp-mail.outlook.com:587/pop3/user=myemail@hotmail.com

I have also tried port 25 to no avail. Occasionally it gets stuck, displaying the following:

    [Sending mail |      0%    |]

Using the TLS encryption explicitly gives the same error message:

    smtp-mail.outlook.com:587/user=myemail@hotmail.com/tls

since TLS is implemented by default.

Any suggestions?

  • Sending error: 250 means authentication error. – D'Arcy Nader Apr 16 '18 at 20:20
0

change the customized headers field or it won't work. quoting from Alpine Faq:

From Alpine's [M]AIN MENU, choose [S]etup, then [C]onfig. Move down to the Customized Headers option. Press "A Add Value". Use the format:

    From: "My Real Name" <myusername@hotmail.com>

although i used the key C ( means change values ) to change the value and W ( where is ) to find customized headers faster.

  • I forgot to add that I had already tried that one. Using smtp-mail.outlook.com:587/user=myemail@hotmail.com/tls gives the same error message as stated in the question. According to [this] (washington.edu/alpine/tech-notes/config-notes.html), the tls encryption is used by default. By adding it explicitly ones just makes sure that in the case the communication fails no insecure connection is tried. – Beubeu Apr 16 '18 at 22:06
  • i think it's better to edit your question and add that. – D'Arcy Nader Apr 17 '18 at 7:01
  • Done. Do you have any other idea on what could cause the problem? – Beubeu Apr 17 '18 at 10:16
  • yes i have, i did it. i'm editing the answer right now. – D'Arcy Nader Apr 18 '18 at 19:38
  • It worked! Thanks for your time. Do you know what was Alpine doing? I thought the user=myemail@hotmail.com string in the SMTP server specification was enough. – Beubeu Apr 19 '18 at 7:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.