0

I'm using Mint 18.3 Sylvia in my Acer Aspire F 15 F5-573G-77ZP.
I have problem in using touchpad, this is when I enable touchpad in Mouse and Touchpad options, I can't move the cursor of touchpad. I mean wherever I touch on the touchpad, it acts as a left click. No moving. Only right and left click work, and movement does not.
How can I fix this?
Previously I had installed Kali Linux on this laptop and I did not have issues.
Also I had run the both apt-get update and apt-get upgrade commands, and then reboot, but none worked.
And have used the command mentioned here: Touchpad not working on Linux Mint | Super User
I have run this command and that's the result:

sudo apt-get install synaptiks
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package synaptiks

And in that link, the best answer said it's done via BIOS. Where is bios? In Mint? Or Win?
I have both mint 18.3 and Win 10 dual boot, and the primary OS is Mint.
Thanks in advance

0

Try this:
Reboot your laptop or PC, press F2 or Del when the laptop is starting, to boot the BIOS settings.
Then in Main tab, change the Touchpad value from Advanced to Basic.
That worked for me.

0

I've been struggling this since restoring various apps following a mismanaged removal of a duplicate programme. I tried changing mouse drivers, installing various synaptics touchpad programmes and uninstalling them and generally fiddling with settings as advised in various forums. I eventually restored touchpad and mouse by upgrading to the latest kernel: 4.4.0-98 I didn't have to do anything else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.