1

I recently installed OpenSUSE Tumbleweed (KDE Plasma) and it worked fine for the first time. However, second time I start it, it stucked. The animated Tumbleweed logo appears and then it freezes to a CLI, asking me to log in.

I have seen other threads that are generally related to Graphics card. But in my case I am not using any Graphic card. In my notebook, there are Intel Graphics built in. I have run the system upgrade, nothing happened. And I tried zypper in -f xorg-x11* as was mentioned on Stack Exchange but the problem still persists.

Here is the /var/log/Xorg.0.log.old.

enter image description here

1

In the log file line number 69 and 70 are the problems:

    [   211.520] (II) Unloading intel
[   211.520] (EE) Failed to load module "intel" (module does not exist, 0)

You can run sudo zypper in xf86-video-intel command to fix this. Since you cannot see the desktop, so you can connect to the WiFi using nmcli from the same screen that you have posted.

Steps to do that:

Step 1: Log in CLI with root or your credentials. After that run nmcli con up <mySSID> --ask command.

Step 2: Enter the password and then you can see the connection status.

Step 3: Now, run the command sudo zypper in xf86-video-intel.

Ste 4: Reboot the PC by runnng reboot now or sudo reboot now.

Things should be fixed now and you will see the log in screen and GUI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.