1

When I enable Large Text in a GNOME/Wayland desktop session it works in most applications. In GNOME Web it's a bit different:

I get around this in Mozilla-based browsers by setting layout.css.devPixelsPerPx which embiggers everything (ref. https://superuser.com/a/1268867)

In GNOME Web there's a GUI tool to zoom in which has the same effect, but the effect does not persist and does not get applied to all tabs/sites. How can I make it persistent and universal?

0

There is a direct equivalent for GNOME Web:

  • Open the dconf editor
  • Navigate to org/gnome/epiphany/web/default-zoom-level
  • Set the value (for example 1.25)

Setting the default zoom level in dconf editor

Hat tip: https://askubuntu.com/questions/207151

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.