2

I'm running a GNOME/Wayland desktop environment on a Debian-based distro. When I'm logged in I have Night Light enabled.

There's a noticeable switch when logging in at night, as Night Light is only enabled once I'm logged in. It is also enabled on the unlock screen after I've logged in.

How can I enable Night Light on the first login screen, before I've logged in?

  • There's a half-moon symbol in the top right corner on GDM login screen, just turn it on. Works fine here. – don_crissti Apr 12 '18 at 21:31
  • not for me 😛 would this be a gdm setting? – david.libremone Apr 13 '18 at 5:37
  • 1
    No but again, it's there only on machines with 3.22... The others that have the most recent 3.28 are missing the icon. BTW, changing the mouse cursor size doesn't work either although it should be as simple as running gsettings set org.gnome.desktop.interface cursor-size 48 while logged as the gdm user. File a bug report for both issues if you have the time. – don_crissti Apr 13 '18 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.