1

I wont able to run my electron app in centos 6.7 which says,

G_LIB2.14 and G_LIB2.15 not found... i gone through many sites since which says updating glib was not a good method will affect other UI in OS level since Linux is self destructive...

i tested with Virtual Machine updating glibc into 2.14 which causes Trash folder unusable.. how do i get rid out of it?

is there a way to install glib specific version in centos 6.7 specific to specific app along with keep existing glib as it is? in my case it is electron app.

looking for better solution?

  • G_LIB2.14 and G_LIB2.15 : Unknown objects. Besides that, glib 2.14 is not glibc 2.14. .... glib2 is the "GIMP tool kit". glibc is the system C library. ... Which "electron app" is it about ? ? Please edit your question : electron app - name. – Knud Larsen Apr 10 '18 at 11:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.