-2
Hit:1 http://deb.debian.org/debian experimental InRelease                                                          
Err:2 http://repo.kali.org/kali kali-rolling InRelease                                                                 
  403  Forbidden [IP: 144.217.77.182 80]
Hit:3 http://ftp.debian.org/debian unstable InRelease                                                                  
Hit:4 http://ftp.yzu.edu.tw/Linux/kali kali-rolling InRelease           
Hit:5 http://ftp.yzu.edu.tw/Linux/kali kali-bleeding-edge InRelease
Reading package lists... Done
E: Failed to fetch http://repo.kali.org/kali/dists/kali-rolling/InRelease  403  Forbidden [IP: 144.217.77.182 80]
E: The repository 'http://repo.kali.org/kali kali-rolling InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

marked as duplicate by Stephen Kitt, LinuxSecurityFreak, Kiwy, Hauke Laging, dr01 Apr 9 '18 at 8:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You have an entry in your repositories which references repo.kali.org, which is no longer usable (see Getting Error on updating Kali Linux 403 Forbidden [IP: 144.217.77.182 80]). You need to find that entry and remove it; it could be in /etc/apt/sources.list or in a file in /etc/apt/sources.list.d.

See also Why is Kali Linux so hard to set up? Why won't people help me? for some useful information regarding Kali Linux.

  • amazing....that worked...thank you very much sir – syed shahid Apr 9 '18 at 8:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.