0

I am using chrony for NTP time synchronization for my Centos 7 server. some time I notice some servers time is not correct, I have to use ntpdate command to correct the time.

I have below configuration, please let me know if I am missing some configuration.

 egrep -v '#|^$' /etc/chrony.conf
server ntp minpoll 8
keyfile /etc/chrony/chrony.keys
commandkey 1
driftfile /var/lib/chrony/chrony.drift
log tracking measurements statistics
logdir /var/log/chrony
maxupdateskew 100.0
dumponexit
dumpdir /var/lib/chrony
local stratum 10
logchange 0.5
rtconutc

Thanks SR

  • Can you use the iburst setting to help speed up the synchronization? wiki.archlinux.org/index.php/Chrony – Timothy Pulliam Apr 8 '18 at 21:00
  • what does chronyc sources say? You might add rtcsync to the config to keep the rtc correct. – meuh Apr 9 '18 at 18:52
  • @TimothyPulliam added the iburst and restarted the chrony process. it appears to be working now. let me monitor some more time. – sfgroups Apr 9 '18 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.