1

i installed KDE on Arch Linux and am using the Breeze theme, although no matter what theme or set of icons I choose, icons do not show up in my terminal or file manager, which i believe are from pantheon.

here is an image: enter image description here

Icons show up just fine in oher applications like Firefox and the settings program for KDE Plasma.

0

Youtube Video Link how to Change themes and icons in KDE Plasma

path to breeze-theme default user icon

The icon you are looking for could be available here: /usr/share/icons/breeze/

export PATH="/usr/share/icons/breeze/:$PATH"

The use of paths in a .desktop file

Icon field is the icon that should be used by the launcher and represents the application. All icons that are under the directory /usr/share/pixmaps don't need to have their full path specified, but their filename without the extension. For example, if the icon file is /usr/share/pixmaps/wallch.png, then the Icon field should be just 'wallch'. All other icons should have their full path specified.

export PATH="/usr/share/pixmaps:$PATH"
  • talking about the icons used at the top of a window and the ones used by the file manager to represent folders. – Dagoth Ur Apr 8 '18 at 14:41
  • In kde it would be best to right click inside your 'Desktop Folder' and select 'Create New' > 'Link to Application'. From there you can go to the 'Application' tab to enter your own name for the link, and browse for the application in the 'Command' field. You can set the icon by clicking on the question mark icon in the 'General' tab. – Dipankar Nalui Apr 8 '18 at 15:05
-1

Go to the system settings and select icons (in appearance section) and select any icon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.