18

I've been using GNOME (in Arch Linux) for a while. There is something that really bothers me (that I used to disable in Ubuntu) and it's the capability to:

  • Maximize windows when dragging to the top of the screen
  • Fill to the half the screen when dragging to the side(s)

See Resizing Windows here.

Is there any way to disable that in GNOME 3.28.0?

The answers related with the change on gsettings set org.gnome.shell.extensions.classic-overrides edge-tiling to false don't work for me.

2 Answers 2

12

Open Terminal and run

gsettings set org.gnome.mutter edge-tiling false

You may also have to run

gsettings set org.gnome.shell.overrides edge-tiling false
1
  • 2
    That did the trick!
    – x80486
    May 31, 2018 at 2:41
4

This setting is native now on GNOME — it's under Settings > Multitasking.


Alternatively, if GNOME Tweaks is installed, going to Windows there is an option named Edge Tiling...just disable it ― the result is the same.

1
  • There is no option named "Edge Tiling" in GNOME Tweaks -> Windows on Ubuntu
    – mirec
    Apr 25, 2023 at 10:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .