0
sushil-HP-Notebook:~$ sudo apt-get remove install-info
Reading package lists... Done
Building dependency tree... 0%
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 info : Depends: install-info
 libdbd-mysql-perl:i386 : Depends: libc6:i386 (>= 2.4) but it is not going to be installed
                          Depends: perl:i386 (>= 5.14.2-5) but it is not going to be installed
                          Depends: perlapi-5.14.2:i386
 libdbi-perl:i386 : Depends: perl:i386 (>= 5.14.2-3build1) but it is not going to be installed
                    Depends: perlapi-5.14.2:i386
                    Depends: libc6:i386 (>= 2.4) but it is not going to be installed
                    Depends: libplrpc-perl:i386 but it is not installable
 libmysqlclient18:i386 : Depends: mysql-common:i386 (>= 5.5.37-0ubuntu0.12.04.1)
                         Depends: libc6:i386 (>= 2.4) but it is not going to be installed
                         Depends: libgcc1:i386 (>= 1:4.1.1) but it is not going to be installed
                         Depends: zlib1g:i386 (>= 1:1.1.4) but it is not going to be installed
 libterm-readkey-perl:i386 : Depends: perl:i386 (>= 5.14.2-3) but it is not going to be installed
                             Depends: perlapi-5.14.2:i386
                             Depends: libc6:i386 (>= 2.4) but it is not going to be installed
 mysql-client-5.5:i386 : Depends: mysql-common:i386 (>= 5.5.37-0ubuntu0.12.04.1)
                         Depends: perl:i386 but it is not going to be installed
                         Depends: libc6:i386 (>= 2.4) but it is not going to be installed
                         Depends: libgcc1:i386 (>= 1:4.1.1) but it is not going to be installed
                         Depends: zlib1g:i386 (>= 1:1.1.4) but it is not going to be installed
                         Depends: mysql-client-core-5.5:i386 but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
  • 1
    Could you please update your post with what your operating system is and what your goals are? – kemotep Mar 29 '18 at 15:45
  • 2
    Ubuntu 12.04 has been EOL for 1 year. – jordanm Mar 29 '18 at 15:46
  • Ubantu 16.04 LTS @kemotep – sushil nirmale Apr 1 '18 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.