3

I've just installed Linux mint, but found while I was configuring things that the mouse sensitivity was far too high.

I've tried:

  • Editing it in the "Mouse and Touchpad" settings. It didn't work.
  • Using

    sudo apt-get install gpointing-device-settings
    

But that gives me the result

E: Package 'gpointing-device-settings' has no installation candidate
  • Editing the Xorg.conf file, but it doesn't seem to exist and I can't seem to create it.
  • Using the xinput --list --short command, but three different entries appear for the G502, one of which is in the "Keyboard" section, and none of which have the "Mouse decceleration" property that other guides and answers have called for.

I'm using the Logitech G502 Proteus Spectrum mouse. I've tried it on a Windows 10 computer since installing Linux and it works fine. My wrist is suffering from having the sensitivity far too high, but I'm lost as to what to do at this point.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.