4

This is an Arch install with Cinnamon DE and GDM. I am still able to login at the screen but the text on the screen is mostly missing. What I mean is that there are two buttons that appear and the cancel button shows " an e " and the OK button is empty. The dialog box for my password stays empty when entering my password though the cursor moves when text is entered. I am able to log in but it still bothers me. Does anyone know what may have caused this and how I might fix it?

I'm not certain this is a GDM problem. It's just what makes sense to me here. I haven't changed anything manually to cause it. Only the upgrade and I've tried to

pacman -S gdm

which didn't make a difference.

  • Have you figured it out yet? I'm having the same problem. I tried reinstalling xorg-fonts-encodings since it was missing some files, but with no change for the better. – meridius Apr 20 '18 at 11:06
  • No. I ended up disabling gdm and using lightdm. Which works great btw. – Josh Pickard Apr 21 '18 at 12:16
  • Fwiw, I don't think this is gdm related. I'm on archlinux (gnome+gdm) and don't don't remember ever having such a problem... – don_crissti Apr 23 '18 at 18:10
  • @meridius are you using an nvidia gpu? – vfbsilva Apr 26 '18 at 18:38
  • @vfbsilva nope. I'm using laptop with Radeon HD 8730M and Haswell Mobile from Intel i7-4702MQ CPU – meridius Apr 27 '18 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.