1

My palms resting on my touchpad are being detected as taps, even though I have set PalmDetect=1.

I've experienced the same problem using libinput in the past, and am currently using synaptics, but would switch back to libinput if a solution can be found there.

I've also tried playing with various settings of PalmMinWidth and PalmMinZ but with no luck.

My palms generally rest on the left and right edges. I have seen settings such as RBCornerButton but there is no RightEdgeButton.

Is there a way to enable tap to click only for the centre of the trackpad where my wrists never touch?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.