0

Using this as a guide:

https://wiki.videoswitch.ru/en/install/bin_linux

The entire thing seems abandoned but I was willing to try anyways.

The wget returned nothing for Debian. I tried compiling from source somehow but I realized the source files link was 404'd too. Out of desperation I tried installing through the Ubuntu repositories but that 404'd too. "Releases has no release files" after I run apt-get update

Is the project abandoned? Are there any alternatives, that could be connected into IMS later on?

After reading into Ekiga from a slightly older thread but after checking out the website it looks like a client not something I could build videoconferencing server on.

0

The main "official home page" certainly seems to have been taken over by sex peddlers. But there are still source code repositories that you can copy (albeit at your own risk, as their provenances seem somewhat suspect):

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.