2

I use Ubuntu 16.04 and Windows 10 in a dual boot mode. I need to share data between them, so I decided to keep the data on the Windows partition and let Ubuntu access it.

I know the old trick to disable hibernation and fast startup in Windows 10, so I did that. Still, Ubuntu couldn't mount the partition because it was hibernated. If I remember correctly, hibernated partitions used to be mounted as read only. So this is weird...

Further more, I attempted to reboot Windows in order to perform a real shut down and not hibernation, followed by booting into Ubuntu.

The same error message appeared and the partition wasn't mounted. Just to clarify further more, I tried auto mounting, as well as manual mounting the partition.

The same problem was replicated on a dual boot with Windows 10 and Debian 9.

I use m.2 pcie SSD and UEFI mode.

Here you can find couple of screenshots:

I have seen a similar question here: Can't access Windows drive: “Windows is hibernated, refused to mount”

It was suggested to just remove the hibernation file, but I am quite sure that I did a proper shut down and that no hibernation file should be there...

What is a worst case scenario when I delete this hibernation file?

EDIT: I also tried shutting Windows down with shutdown /s /t 0, but that also didn't help.

All help is Welcome!

  • Disable fast startup in Windows windowscentral.com/how-disable-windows-10-fast-startup then shutdown, not reboot. The drive should now be accessible. That doesn't mean you should write to it from outside Windows, you definitely shouldn't. If you need to share files between OSes then create a separate NTFS (data) partition for that purpose. – user252181 Mar 23 '18 at 1:51
  • 1
    Haven't you seen that I already disabled the the fast startup in Windows 10? – Leta Mar 23 '18 at 6:44
2

It turns out, hibernation file was created by Windows before I turned off the fast startup option.

Because the fast startup option was turned off, the file was never destroyed.

The solution was to turn the fast startup on and do a reboot. After the reboot, the fast startup was turned off again.

Now everything works!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.